Monday

Windows XP Users Take Note Of IE Zero-Day Exploit

There is a "zero day" vulnerability floating around for Internet Explorer (IE) version 6, 7 and 8 - one of which you will have if you are running Windows XP.  IE versions 9 and 10 (Windows 7 and 8 respectively) are not affected. A zero day vulnerability is one that was not previously known, and will therefore put systems at risk until a patch or other solution is available. Microsoft now has a "Fix-It" patch available (pretty fast work), so I would strongly suggest you head over here and get it. Click on the "Microsoft Fix it 50971" to install the patch. It's unclear yet if the forthcoming Patch Tuesday will include a more permanent fix for this.


patch

No comments :