Saturday

Apple OS X Blocks Java Browser Plugin

The current Java plugin exploit does not only affect Windows computers, and Apple has moved to blacklist the currently vulnerable plugin if it is already installed on your OS X system. Apple has a complicated recent history with Java; they used to maintain their own plugin, then deferred back to Oracle (who is now responsible for Java). Java is not installed on OS X machines by default, but if it was subsequently installed, this blacklist method should be effective. The vulnerability affect Java browser plugins versions 4 through 7 (the latest one currently available).


java

No comments :